Stay up to date with WordPress Security

<

Privilege Escalation vulnerability in WordPress All in One B2B for WooCommerce Plugin

September 6, 2023

A Privilege Escalation vulnerability has been identified in the WordPress All in One B2B for WooCommerce Plugin. This vulnerability could allow a

Read more

Cross-Site Scripting (XSS) vulnerability in WordPress Simple Membership Plugin

September 6, 2023

A Cross-Site Scripting (XSS) vulnerability has been identified in the WordPress Simple Membership Plugin. This vulnerability could allow an attacker to inject

Read more

Cross-Site Scripting (XSS) vulnerability in WordPress Click To Tweet Plugin

September 5, 2023

A Cross-Site Scripting (XSS) vulnerability has been identified in the WordPress Click To Tweet Plugin. This vulnerability could allow an attacker to

Read more

Cross-Site Scripting (XSS) vulnerability in WordPress AcyMailing SMTP Newsletter Plugin

September 5, 2023

A Cross-Site Scripting (XSS) vulnerability has been identified in the WordPress AcyMailing SMTP Newsletter Plugin. This vulnerability could allow an attacker to

Read more

Cross-Site Scripting (XSS) vulnerability in WordPress Stagtools Plugin

September 5, 2023

A Cross-Site Scripting (XSS) vulnerability has been identified in the WordPress Stagtools Plugin. This vulnerability could allow an attacker to inject malicious

Read more

Cross-Site Scripting (XSS) vulnerability in WordPress Poll Maker Plugin

September 5, 2023

A Cross-Site Scripting (XSS) vulnerability has been identified in the WordPress Poll Maker Plugin. This vulnerability could allow an attacker to inject

Read more

Remote Code Execution (RCE) vulnerability in WordPress RSVPMarker Plugin

September 5, 2023

A Remote Code Execution (RCE) vulnerability has been identified in the WordPress RSVPMarker plugin. This vulnerability could allow a malicious actor to

Read more

Cross-Site Scripting (XSS) vulnerability in WordPress Restrict Plugin

September 5, 2023

A Cross-Site Scripting (XSS) vulnerability has been identified in the WordPress Restrict Plugin. This vulnerability could allow an attacker to inject malicious

Read more

Cross-Site Scripting (XSS) vulnerability in WordPress PeproDev CF7 Database Plugin

September 5, 2023

A Cross-Site Scripting (XSS) vulnerability has been identified in the WordPress PeproDev CF7 Database Plugin. This vulnerability could allow an attacker to

Read more

Cross-Site Scripting (XSS) vulnerability in WordPress Order Delivery Date for WooCommerce Plugin

September 5, 2023

A high-severity vulnerability has been identified in the WordPress Order Delivery Date for WooCommerce Plugin. This security concern, originally discovered and reported

Read more

Privilege Escalation vulnerability in WordPress GiveWP Plugin

September 4, 2023

A Privilege Escalation vulnerability has been identified in the WordPress GiveWP Plugin. This vulnerability could allow a malicious actor with low privileges

Read more

Cross-Site Scripting (XSS) vulnerability in WordPress WooCommerce PensoPay Plugin

September 4, 2023

A Cross-Site Scripting (XSS) vulnerability has been identified in the WordPress WooCommerce PensoPay plugin. This vulnerability could allow a malicious actor to

Read more

SQL Injection vulnerability in WordPress Woocommerce Support System Plugin

September 4, 2023

A SQL Injection vulnerability has been identified in the WordPress Woocommerce Support System Plugin. This vulnerability could allow an attacker to inject

Read more

Cross-Site Scripting (XSS) vulnerability in WordPress User Feedback Plugin

September 4, 2023

A High Severity Cross-Site Scripting (XSS) vulnerability has been identified in the User Feedback Plugin. The XSS vulnerability discovered by Revan Arifio

Read more

SQL Injection vulnerability in WordPress WP Project Manager Plugin

September 4, 2023

A SQL Injection vulnerability has been identified in the WordPress WP Project Manager Plugin. This vulnerability could allow an attacker to inject

Read more