The concern revolves around a Cross Site Scripting (XSS) vulnerability detected in the Plugin for WordPress. This vulnerability could allow a malicious actor to inject malicious scripts into the website, which could be executed when visitors visit the affected site.

This vulnerability was discovered and responsibly reported by Phd.

The vulnerability is an XSS vulnerability that occurs in the conversios.php file. The vulnerability allows an attacker to exploit a flaw in the way that the plugin handles user input to inject malicious scripts into the website.


The vulnerability has a CVSS 3.1 score of 7.1, which is considered to be high. This means that the vulnerability is likely to be exploited and could have a significant impact on the affected system.

Affected Versions:

The vulnerability affects all versions of the Plugin prior to 6.5.4.


An attacker who successfully exploits this vulnerability could:

  • Inject malicious scripts into your website, which could allow them to:
    • Steal user information, such as cookies, session tokens, and passwords.
    • Redirect users to malicious websites.
    • Display malicious content on your website.
    • Take control of user accounts.


Users of the Plugin are strongly advised to update to the latest available version (at least 6.5.4) as soon as possible. This vulnerability has been fixed in version 6.5.4.

To ensure the security and stability of the WordPress website, strongly advise taking the following actions:

  1. Immediate Update: Upgrade the Plugin to at least version 6.5.4 to eliminate this vulnerability.
  2. Regular Plugin Updates: In general, keep all WordPress plugins and themes up to date, as timely updates are fundamental to security.
  3. Security Audits: Conduct periodic security audits on the website to identify and mitigate any potential vulnerabilities.
  4. User Vigilance: Educate users about safe online practices to mitigate the risks of falling victim to such attacks.
  5. Contingency Planning: Prepare a backup and recovery strategy.


This vulnerability is a serious threat to the security of WordPress websites that use the Plugin. Users are strongly advised to update to the latest available version (at least 6.5.4) as soon as possible.